Supprimer un message
Raison de suppression du message (envoyée à l'utilisateur)

Voulez vous réellement supprimer ce message?  


cauet
Hello,

Je dois installer sur un serveur en prod un pacquet "php5-cgi" c'est monsieur lighttpd qui l'exige (fast-cgi)

le soucis, c'est que l'install a plus de 6 mois, le pacquet n'a plus l'air dispo pour aller avec mes autres paquets php5, php5-cli ..


ns1:~# apt-get install php5-cgi
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
php5-cgi: Depends: php5-common (= 5.2.0-8+etch10) but 5.2.0-10+lenny1 is to be installed
E: Broken packages



une brillante idée?

un apt-get upgrade / dist-upgrade me dis que je suis à jour :heink:
Informaticien.be  - © 2002-2021 Akretio SPRL  - Generated via Kelare
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - Votre publicité sur informaticien.be ?